The underlying infrastructure issue affecting SFTP delivery of product feeds is now recovering, and feeds are beginning to process again. If your team has already begun the configuration change we shared, please complete it — no further action or rollback is needed. If you had not yet started, feed delivery should resume automatically as recovery completes; your account team will confirm once your feeds are processing normally.
We're continuing to monitor closely to ensure the issue is fully resolved for all affected clients. Thank you for your patience.
Posted Sep 02, 2026 - 15:30 EDT
Monitoring
Our engineering team has implemented a fix for the issue affecting SFTP delivery of product feeds.
For affected clients, a small configuration change is required on your end to fully restore feed delivery. Your account team will reach out shortly, if not already, directly with instructions. Please get in touch if you haven't received these or need help completing the change.
We'll continue monitoring closely and will post a final update once this is fully resolved for all affected clients.
Thank you for your patience throughout this issue.
Posted Aug 31, 2026 - 11:15 EDT
Update
We are continuing to work with our infrastructure provider to resolve the issue affecting delivery of product feeds for clients on legacy SHQ SFTP connections. We will provide more updates as soon as we have further information or the issue is resolved.
Thank you for your continued patience.
Posted Aug 27, 2026 - 18:23 EDT
Identified
We have identified an infrastructure issue affecting SFTP delivery of product feeds. Our team is in direct communication with our infrastructure provider to resolve this as quickly as possible.
We understand how important timely feed delivery is to your operations, and we're treating this with urgency.
We will post an update as soon as we have more information or once the issue is resolved.