Studio

Incident Report for Wunderkind

Resolved

This incident has been resolved, and the Create Layout feature in Studio is functioning.
Posted Mar 10, 2026 - 19:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 18:13 EDT

Identified

The Create Layout feature in Studio is currently not functioning. Our engineering team is working to deploy a fix.
Posted Mar 10, 2026 - 17:17 EDT
This incident affected: Studio.